Collaboration services partial outage

Incident Report for CKEditor

Resolved

This incident has been resolved.
Posted Jul 15, 2025 - 16:11 CEST

Monitoring

We identified a cause of the problem, and implemented a fix. We are currently observing the state of our services.
Posted Jul 15, 2025 - 15:39 CEST

Investigating

We are currently investigating an issue affecting REST API and endpoints that use editor bundle. Users may experience a higher ratio of errors. Our team is working to identify the root cause, and we will provide an update as soon as more information is available.

We apologize for any inconvenience caused and appreciate your patience.
Posted Jul 15, 2025 - 14:53 CEST
This incident affected: Cloud Services - US region (REST API).