One of the servers in the cluster disconnected from the network and stopped responding. Unfortunately, it did not immediately register with service discovery, which caused traffic to be directed to it for some time, which ended with timeouts on requests. This did not affect all requests and clients because the traffic was redirected to other instances. The faulty server was replaced and all service instances were moved to other servers.
We are constantly monitoring the situation, but it seems stable.
Posted Dec 05, 2024 - 22:16 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 05, 2024 - 21:40 CET
Investigating
We are currently investigating an issue affecting our collaboration services. Users may experience a higher ratio of errors. Our team is working to identify the root cause, and we will provide an update as soon as more information is available.
We apologize for any inconvenience caused and appreciate your patience.
Posted Dec 05, 2024 - 21:27 CET
This incident affected: Cloud Services - US region (Collaboration).