Collaboration services parial outage

Incident Report for CKEditor

Resolved

This incident has been resolved
Posted Feb 21, 2025 - 00:54 CET

Monitoring

We identified a cause of the problem, and implemented a fix. We are currently observing the state of our services.
Posted Feb 21, 2025 - 00:27 CET

Investigating

We are currently investigating the issue
Posted Feb 20, 2025 - 23:45 CET
This incident affected: Cloud Services - US region (Collaboration, REST API).